Welcome To DroneVibes

DroneVibes is a COMMUNITY of drones enthusiasts. We are experts at drones for all professional and consumer applications. We welcome you to register and join the conversation.

Need Help! fpv power filter

Discussion in 'Recreational sUAS Flyers Discussions' started by quadMonkey, Oct 15, 2016.

  1. quadMonkey

    quadMonkey Member

    15
    0
    1
    Aug 12, 2016
    israel
    Posted by quadMonkey, Oct 15, 2016 #1
    hello,
    i've made my own fpv power filter using an online tutorial and it worked the first time i tried it,
    but after i made a few changes that didn't work i returned to the previous setup (that worked)
    but it stopped working and the noise was back as if i didn't add a power filter, i tried connecting the camera to 12v directly and then connected the power filter and it didn't make any difference.

    i'm sure all the wiring is correct and the camera works okay, the noise is evident only when i use throttle

    what could be causing the problem?

    thank you in advance
     
  2. DroneTalk

    DroneTalk R/C Expert Staff Member

    470
    42
    11
    Jul 8, 2015
    new jersey
    Posted by DroneTalk, Oct 15, 2016 #2
    Can you post pics or a link to what you followed to make it?
     
  3. quadMonkey

    quadMonkey Member

    15
    0
    1
    Aug 12, 2016
    israel
    Posted by quadMonkey, Oct 16, 2016 #3
    hi, thank you for replying
    so at the moment after a few changes it looked like it was giving a good image, the connection wasnt the same as in the tutorial (we connected it the wrong way at first and we have no idea how but it worked), after connecting it how its supposed to it stopped working, so we went with the previous (no correct) way and tried flying it this morning,
    when touching the transmitter we got noise and it was difficult to fly fpv
    we noticed that one of the motors started later than the other we are now trying to find out why since we calibrated the ESC

    after a few check we noticed the antenna connection to the transmitter was a bit bent and the solder might have been compromised , we sorted that out and trying the fpv while in hand seems to work (didn't fly it yet)
    we hope this was the main problem and was sorted out

    all the images are attached, if you have any idea why we are having this error we would be most glad


    the tutorial video (note we ordered power filters and are waiting for thier arrival)


    antenna connection
    14689708_1210317195678222_36430678_o.jpg

    our connection

    14628001_1209801849063090_975351108_n (1).jpg
     
Loading...

Share This Page

Loading...